Sqlite error right after the instalation

I just installed version 2.0b5 of prefect and tried to follow the tutorial in First steps - Prefect 2.0 but when trying to run the first example flow gives me a huge error output related to sqlite.

I’m running sqlite 3.38.4 2022-05-04. I’m using Manjaro Linux. here is the error output here: Ubuntu Pastebin

Welcome to Discourse!

Can you try installing it with Conda? Here is a more detailed troubleshooting page: