Can't access Prefect Cloud in my Chrome browser - it's stuck loading the page. How can I fix it?

View in #prefect-community on Slack

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: HI everyone!. I am newbie here and have trouble signin in to the prefect.io cloud from chrome(100.0.4896.127). Stuck at loader but cannot open the dashboard. Yet from other devices(mobile same chrome version) is opening. Tried to delete cookies but not working so stuck here (lost 2 days). Any suggestions?

Anna_Geller @Anna_Geller: I can’t reproduce it in Chrome. Can you try https://universal.prefect.io/ from another browser like Firefox?
Since you mentioned you are a newbie, you may start directly with Cloud 2.0! :cloud2: The URL is: https://beta.prefect.io/

For more background, check this Discourse topic

Prefect Community: Should I start with Prefect 2.0 (Orion), skipping Prefect 1.0?

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: Yes, sure. I have tried it with Firefox(99.0.1), Microsoft edge(Version 100.0.1185.50), Brave browser(Version 1.37.116 Chromium: 100.0.4896.127), in chrome incognito version… But same just showing loader

Anna_Geller @Anna_Geller: can you send some screenshots? where do you access it from - can you reach the Internet from that machine?

Lastly, did you try :cloud2:, too? It’s https://beta.prefect.io/
From which region do you try to access it from? perhaps it’s a DNS issue with Cloudflare https://www.cloudflarestatus.com/

Cloudflare Status

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: from Piedmonte, Torino

Anna_Geller @Anna_Geller: should be good - Italy is all green

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: Yes I was thinking about this but I dont know how to do

It would be better if you say what to send exactly. Above for firefox

Anna_Geller @Anna_Geller: are you willing to try this one and see if this works? https://beta.prefect.io/

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: I think Chromes issue is more clear
yes of course I have tried it has entered
I don’t know why now This issue

Anna_Geller @Anna_Geller: Thanks for the screenshots. Let me ask the team
did you try deleting browser history incl. all cookies?

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: yes I just deleted all cookies and entered to https://beta.prefect.io/ ( but not to https://universal.prefect.io/) and now I cannot find my dashboard . I expected to see smth in the picture. (picture taken another device mobile from https://universal.prefect.io/)

Anna_Geller @Anna_Geller: maybe it’s destiny telling you to start directly with Cloud 2.0 :smile:

I asked someone in the team about it, really don’t know why it works on mobile for you but not on Desktop

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: ok but in the project they used prefect==1.2.0 version.

Anna_Geller @Anna_Geller: gotcha, in that case you need cloud.prefect.io

Ilhom_Hayot_o'g'li @Ilhom_Hayot_o’g’li: Ok I found it out at last! I thought someone may also need it. I changed time and localisation manually before but autosynchronization helped.
• this Getting a future JWT on Samsung Galaxy Note 4 · Issue #399 · okta/okta-signin-widget · GitHub helped
*in the picture how to do in Windows

Thank you for your 5 star reply and care!

Anna_Geller @Anna_Geller: Great to hear and thanks so much for posting the solution here! :raised_hands:
I’ll cross-post on Discourse for visibility.